3.0.5

Compatible for IE 10

Is there any update available for the v1.0 for IE10?
Senthilmohan
October 20,
no, you need v2
Thierry Nivelet (http://FoxInCloud.com/)
December 11,

This topic is archived.

See also:


Back to support forum