3.0.5

v1.0.1 Active.Controls.Grid and Firefox

We have been runnning activewidget grid v1.0.1 since 2005 in ie borwsers. We are now moving to make our application compatible with Firefox. Unfortunately, Active.Controls.Grid (etc) seems to be not supported by Firefox (?). Do you have a bug fix release for v1.0.1 to solve this problem?
Bruce Shadbolt
March 6,
The development of 1.x branch ended in 2005 and that version is no longer supported. The latest release was 1.0.2 in December 2005 - it was working in Firefox at that time but is no longer compatible with the recent Firefox versions.

Currently I can only suggest switching to the latest ActiveWidgets 2.5.5.
Alex (ActiveWidgets)
March 8,

This topic is archived.

See also:


Back to support forum