3.0.4

Customizable grid not supported in 2.0?

Is the customizable grid not supported in version 2.0? If not, when will it be? Can I use 1.x for a production environment?
Javier Varela
March 14,
Javier,

what is 'customizable grid'? Version 1.x is no longer sold separately but the commercial license and code could be provided on demand for 2.0 customers.

Alex (ActiveWidgets)
March 14,
You can do more 'customizing' of the 2.0 grid then you can in 1.0, why don't you think you can?
And yes, I am using the 1.0 grid in a commercial web app that is used by thousands world wide.
Jim Hunter (www.FriendsOfAW.com)
March 14,
I guess I wasn't clear... the customize popup for selecting which columns can actually be seen and the width of those columns.

This is the comment from the developer:
"the non GPL version of Active Widgets which is 2.0 does not seem to be backwards compatible with v1.x which we are using now for development. On a high level the package names are different and I believe the customizable grid not supported in v2.0."
Javier Varela
March 14,
v1 and v2 are drastically different as far as methods and namespaces. If you are trying to migrate a v1 project to v2, you need to do quite a bit of work depending on the customizations.
Tony
March 14,

This topic is archived.

See also:


Back to support forum